<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="pingback" href="https://florentcrivello.com/xmlrpc.php">
<title>The Efficiency-Destroying Magic of Tidying Up &#8211; Florent Crivello</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florent Crivello &raquo; Feed" href="https://florentcrivello.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florent Crivello &raquo; Comments Feed" href="https://florentcrivello.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florent Crivello &raquo; The Efficiency-Destroying Magic of Tidying Up Comments Feed" href="https://florentcrivello.com/index.php/2019/09/04/the-efficiency-destroying-magic-of-tidying-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/florentcrivello.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://florentcrivello.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.11' type='text/css' media='all' />
<link rel='stylesheet' id='graphy-font-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%7CLora%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://florentcrivello.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://florentcrivello.com/wp-content/themes/graphy/css/normalize.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='graphy-style-css'  href='https://florentcrivello.com/wp-content/themes/graphy/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-markdown-prettify-css'  href='https://florentcrivello.com/wp-content/plugins/wp-markdown/css/prettify.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='incom-style-css'  href='https://florentcrivello.com/wp-content/plugins/inline-comments/css/min/style-wp.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://florentcrivello.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://florentcrivello.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://florentcrivello.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://florentcrivello.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://florentcrivello.com/wp-content/plugins/wp-markdown/js/prettify.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://florentcrivello.com/wp-content/plugins/inline-comments/js/min/inline-comments.min.js?ver=2.3'></script>
<link rel='https://api.w.org/' href='https://florentcrivello.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://florentcrivello.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://florentcrivello.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Software, the Tough Tomato Principle, and the Great Weirdening of the World' href='https://florentcrivello.com/index.php/2019/04/29/software-the-tough-tomato-principle-and-the-great-weirdening-of-the-world/' />
<meta name="generator" content="WordPress 4.8.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel="canonical" href="https://florentcrivello.com/index.php/2019/09/04/the-efficiency-destroying-magic-of-tidying-up/" />
<link rel='shortlink' href='https://wp.me/p9j3Ss-65' />
<link rel="alternate" type="application/json+oembed" href="https://florentcrivello.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflorentcrivello.com%2Findex.php%2F2019%2F09%2F04%2Fthe-efficiency-destroying-magic-of-tidying-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://florentcrivello.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflorentcrivello.com%2Findex.php%2F2019%2F09%2F04%2Fthe-efficiency-destroying-magic-of-tidying-up%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://florentcrivello.com/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
		/* Colors */
				.entry-content a, .entry-summary a, .page-content a, .author-profile-description a, .comment-content a, .main-navigation .current_page_item > a, .main-navigation .current-menu-item > a {
			color: #358ef4;
		}
						.main-navigation a:hover, .entry-content a:hover, .entry-summary a:hover, .page-content a:hover, .author-profile-description a:hover, .comment-content a:hover {
			color: #2236a5;
		}
		
			</style>
	<style type="text/css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Efficiency-Destroying Magic of Tidying Up" />
<meta property="og:url" content="https://florentcrivello.com/index.php/2019/09/04/the-efficiency-destroying-magic-of-tidying-up/" />
<meta property="og:description" content="In his seminal book Seeing Like a State, James Scott describes what he calls “high modernists:” lovers of orders who mistake complexity for chaos, and rush to rearrange it from the ground up in a m…" />
<meta property="article:published_time" content="2019-09-04T16:22:34+00:00" />
<meta property="article:modified_time" content="2019-09-04T16:22:34+00:00" />
<meta property="og:site_name" content="Florent Crivello" />
<meta property="og:image" content="https://florentcrivello.com/wp-content/uploads/2019/09/image4.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="862" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Altimor" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Altimor" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.category 
{
	display: none;
}

#menu-main-menu
{
	text-transform: none;
}

.sidebar-area {
	position: -webkit-sticky;
	position: sticky;
	top: 50px;
}

td p {
	margin-bottom: 0;
	margin-left: 1em;
}

thead td {
	background-color: #dddddd;
}

td {
	background-color: #eee;
}

table td, table td {
	border-bottom: solid 1px white !important;
	border-right: solid 1px white !important;
}			</style>
		</head>

<body class="post-template-default single single-post postid-377 single-format-standard has-sidebar footer-1 has-avatars inline-comments">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">

		<div class="site-branding">
					<div class="site-title"><a href="https://florentcrivello.com/" rel="home">Florent Crivello</a></div>
						<div class="site-description"></div>
						</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation">
			<button class="menu-toggle"><span class="menu-text">Menu</span></button>
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="https://twitter.com/Altimor">@Altimor</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://florentcrivello.com/index.php/about/">About</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://florentcrivello.com/index.php/favorite-books/">Favorite Books</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://florentcrivello.com/index.php/links/">Links</a></li>
</ul></div>					</nav><!-- #site-navigation -->
		
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			
<div class="post-full post-full-summary">
	<article id="post-377" class="post-377 post type-post status-publish format-standard hentry category-uncategorized">
		<header class="entry-header">
			<div class="cat-links"><a rel="category tag" href="https://florentcrivello.com/index.php/category/uncategorized/" class="category category-1">Uncategorized</a></div><!-- .cat-links -->
			<h1 class="entry-title">The Efficiency-Destroying Magic of Tidying Up</h1>
				<div class="entry-meta">
		Posted		<span class="posted-on">on		<a href="https://florentcrivello.com/index.php/2019/09/04/the-efficiency-destroying-magic-of-tidying-up/" rel="bookmark"><time class="entry-date published updated" datetime="2019-09-04T16:22:34+00:00">September, 2019</time></a>		</span>
		<span class="byline">by			<span class="author vcard">
				<a class="url fn n" href="https://florentcrivello.com/index.php/author/florentcrivello/" title="View all posts by florentcrivello"><span class="author-name">florentcrivello</span></a>
			</span>
		</span>
			</div><!-- .entry-meta -->
						</header><!-- .entry-header -->

		<div class="entry-content">
			<p>In his seminal book <em>Seeing Like a State</em>, James Scott describes what he calls “high modernists:” lovers of orders who mistake complexity for chaos, and rush to rearrange it from the ground up in a more centralized, orderly fashion. Scott argues that high modernists end up optimizing for a system’s <em>legibility</em> from their perspective, at the expense of its performance from that of the user.</p>
<p>Indeed, that love of order is above all else about appearances. Streets arranged in grids, people waiting in clean lines, cars running at the same speed… But everything that <em>looks good</em> doesn’t necessarily <em>work well.</em> In fact, those two traits are opposed more often than not: efficiency tends to look messy, and good looks tend to be inefficient.</p>
<figure id="attachment_386" style="width: 1200px" class="wp-caption alignnone"><img src="https://florentcrivello.com/wp-content/uploads/2019/09/image4.png" alt="" width="1200" height="862" class="size-full wp-image-386" /><figcaption class="wp-caption-text">Efficiency ain&#8217;t pretty</figcaption></figure>
<p>This is because complex systems — like laws, cities, or corporate processes — are the products of a thousand factors, each pulling in a different direction. And even if each factor is tidy taken separately, things quickly get messy when they all merge together.</p>
<p>The chaotic look of structural orderliness shouldn’t be so surprising. Intellectually, we do understand that appearances are misleading — things don’t have to look as they are, nor be as they look. But intuitively, we all remain hopeless slaves of appearances, no matter how often we were misled by them.</p>
<p>This natural messiness of efficiency is demonstrated by recent advances in industrial design. When a God-level AI takes over in a science fiction book, it often remakes the world in its image: full of straight lines, smooth acceleration rates, and lots of chrome (AIs love that stuff). But as we start using algorithms to design things, we get results that look a lot more chaotic than that, confirming that our intuitive preference for “straight line” designs has nothing to do with performance — it just comes from our limited ability to reason about more complex solutions. Ironically, it’s us humans who think like robots.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">
    The Wendelstein 7-X fusion device looks asymmetrical and messy, like it&#8217;s out of a bad sci-fi set. <a href="https://t.co/Bx1jjsWYwS">pic.twitter.com/Bx1jjsWYwS</a>
  </p>
<p>— Jo Liss (@jo_liss) </p>
<p>  <a href="https://twitter.com/jo_liss/status/674333643876225024?ref_src=twsrc%5Etfw">December 8, 2015</a>
</p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p lang="en" dir="ltr">
    London&#8217;s tube map only uses 45° angles to aid its human readers.</p>
<p>Now can you see the humanness in mainboard design? <a href="https://t.co/7giQJjI8iI">pic.twitter.com/7giQJjI8iI</a>
  </p>
<p>— Jo Liss (@jo_liss) </p>
<p>  <a href="https://twitter.com/jo_liss/status/674407933539676160?ref_src=twsrc%5Etfw">December 9, 2015</a>
</p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <figure id="attachment_6" style="width: 700px" class="wp-caption aligncenter"><img src="https://florentcrivello.com/wp-content/uploads/2019/09/null.jpeg" width="624" height="276" alt="" title="" /><figcaption class="wp-caption-text">An evolved antenna design, Hornby et al 2006. This is orderly — it’s straight antennae that really are messy.</figcaption></figure></p>
<p>This is a messiness similar to that you’d find in nature — which makes sense, since both these algorithms and nature are optimizing for efficiency.</p>
<hr />
<p>I submit that we should look with suspicion at simple-looking systems. The physical world is like a river in which a thousand streams come rushing — it is <em>supposed</em> to look messy.</p>
<p>Again, this insight applies to any complex system. For example, a city can look as messy as an anthill. But really, it’s a beautiful equilibrium that evolved to satisfy a thousand competing constraints: topology, weather, people’s traditions, skills, wealth, preferences… Planners may make their maps look better when they use zoning to separate the city into business, residential, and commercial neighborhoods, but they also destroy a subtle, efficient balance. They forget that the only activity that goes on in any city is that of <em>people living their lives</em>, which requires all the activities above — preferably in close proximity. Splitting a city into residential, commercial and business zones is like throwing dough, cheese and pepperoni into the different compartments of a bento box and calling it a pizza.</p>
<figure id="attachment_387" style="width: 1080px" class="wp-caption alignnone"><img src="https://florentcrivello.com/wp-content/uploads/2019/09/image2.png" alt="" width="1080" height="957" class="size-full wp-image-387" /><figcaption class="wp-caption-text">An urban planner&#8217;s dream pizza</figcaption></figure>
<p>Speaking of pizza. One good example of an attempt to avoid the high modernist fallacy is Amazon’s “two pizza teams,” set up to run like small companies and encouraged to use the tools and processes that make sense at their level. The outcome can be messy — new Amazonians who come from more centralized companies often complain about the chaos there. But I, for one, would choose chaotic success over tidy failure any day.</p>
<p>Interestingly, other managers often pick the latter. They’ll see a dozen teams, each using different project management software, and lament: “what a mess! No one even knows what everybody else is doing!” They’ll then resolve to “put some order in here,” by mandating every team uses a single company-wide tool. But teams had been using different tools for a reason. Maybe they’re in different businesses — for example, hardware and software groups have different needs. Or their members could just have different preferences, which matter too — people are more productive when they use tools they like! It can be okay to sacrifice a company’s productivity so as to increase the coordination between its parts — so long as one makes this compromise with their eyes wide open. Unfortunately, managers all too often look only at the upside of such changes, and ignore their downside.</p>
<hr />
<p>“Please clean up your room,” asks the mother. “Fool,” retorts the three-year-old with an eerily deep voice. “Can’t you see the beauty in my glorious chaos?”</p>
<p>I’m not suggesting all chaos is good. But when you hear someone suggest we put some order into a system, there should at least be a red light flashing in your head. Before you touch anything, you should make sure that mess is not concealing a deep order, by answering the following questions:</p>
<ul>
<li>
<p><strong>How much information is contained in the system’s current state? What constraints are expressing themselves through it?</strong> For example, when throwing dice, where they land depends on how you threw them. You do lose this information when you take the dice and put them back into a box — and that’s probably fine. But in the case of a city, its structure is the function of all the factors mentioned above — most importantly, its people’s skills, means and preferences. When you use zoning to impose your arbitrary aesthetic upon people, you block them from shaping their environment so it fits their lives.</p>
</li>
<li>
<p><strong>How old is the system? How malleable is it? How strong are the forces put on it?</strong> The older a system, the more malleable or subject to strong forces, the least likely it is to be truly chaotic — and the more careful you should be when messing with it. That’s because its components had the time, ability and stimuli to order themselves into a stable configuration. Crystals are a good example of this. Take some randomly arranged molecules, keep them warm enough so that they remain mobile, and put them under high pressure for long enough, and they’ll spontaneously self-organize into one of the most orderly structures in the Universe.</p>
</li>
<li>
<p><strong>Finally: who is complaining about the chaos?</strong> If outsiders complain, but people living inside the system seem happy with it, it probably means that the chaos is serving them right, and that it’s just foreign eyes who are unable to perceive its underlying order.</p>
</li>
</ul>
<p>This is a special case of <a href="https://en.wikipedia.org/wiki/Wikipedia:Chesterton%27s_fence">Chesterton’s Fence</a>, which states you should never take down a fence before knowing why it was put up. Here, I propose Scott’s Law: never put order in a system before you understand the structure underneath its chaos.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-377" class="share-facebook sd-button share-icon" href="https://florentcrivello.com/index.php/2019/09/04/the-efficiency-destroying-magic-of-tidying-up/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-377" class="share-twitter sd-button share-icon" href="https://florentcrivello.com/index.php/2019/09/04/the-efficiency-destroying-magic-of-tidying-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://florentcrivello.com/index.php/2019/09/04/the-efficiency-destroying-magic-of-tidying-up/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->

		
	

	</article><!-- #post-## -->
</div><!-- .post-full -->




			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar-area" role="complementary">
		<div class="normal-sidebar widget-area">
		<aside id="graphy_profile-3" class="widget widget_graphy_profile">		<div class="profilewidget">
						<div class="profilewidget-meta">
				<div class="profilewidget-name"><strong></strong></div>
							</div>
			<div class="profilewidget-text">I'm Florent, product manager working on micromobility at Uber. 
<br /><br />
This is my personal blog, where I muse on philosophy, business strategy, technology, and really anything that catches my fancy. 
<br /><br />
You can also find me on Twitter (<a href='https://twitter.com/Altimor'>@Altimor</a>) or subscribe to my newsletter below and be notified when I publish something new, about once every couple of months.</div>
		</div>
		</aside><aside id="blog_subscription-9" class="widget jetpack_subscription_widget"><h2 class="widget-title">Subscribe</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-9">
				<div id="subscribe-text"></div><p>Join 11,371 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-9">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-9" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://florentcrivello.com/index.php/2019/09/04/the-efficiency-destroying-magic-of-tidying-up/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-9]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-9'),
					input = d.getElementById('subscribe-field-blog_subscription-9'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>	</div><!-- .normal-sidebar -->
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

		
	<div id="supplementary" class="footer-widget-area" role="complementary">
		<div class="footer-widget-wrapper">
			<div class="footer-widget">
												<div class="footer-widget-2 widget-area">
					<aside id="blog_subscription-7" class="widget jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Newsletter</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				<div id="subscribe-text"></div><p>Join 11,371 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-7" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://florentcrivello.com/index.php/2019/09/04/the-efficiency-destroying-magic-of-tidying-up/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-7]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-7'),
					input = d.getElementById('subscribe-field-blog_subscription-7'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>				</div><!-- .footer-widget-2 -->
															</div><!-- .footer-widget -->
		</div><!-- .footer-widget-wrapper -->
	</div><!-- #supplementary -->

		<div class="site-bottom">

			<div class="site-info">
				<div class="site-copyright">
					&copy; 2019 <a href="https://florentcrivello.com/" rel="home">Florent Crivello</a>
				</div><!-- .site-copyright -->
				<div class="site-credit">
					Powered by <a href="https://wordpress.org/">WordPress</a>				<span class="site-credit-sep"> | </span>
					Theme: <a href="http://themegraphy.com/wordpress-themes/graphy/">Graphy</a> by Themegraphy				</div><!-- .site-credit -->
			</div><!-- .site-info -->

		</div><!-- .site-bottom -->

	</footer><!-- #colophon -->
</div><!-- #page -->

			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
			<div style="display:none">
	</div>
<div id="comments-and-form" class="comments-and-form" style="display:none"><!-- ## Inline Comments by Kevin Weber - kevinw.de/inline-comments ## --><a class="incom-cancel incom-cancel-x" href title="Cancel">&#10006;</a></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/florentcrivello.com\/index.php\/2019\/09\/04\/the-efficiency-destroying-magic-of-tidying-up\/":377};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://florentcrivello.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://florentcrivello.com/wp-content/themes/graphy/js/skip-link-focus-fix.js?ver=20160525'></script>
<script type='text/javascript' src='https://florentcrivello.com/wp-content/themes/graphy/js/navigation.js?ver=20160525'></script>
<script type='text/javascript' src='https://florentcrivello.com/wp-content/themes/graphy/js/doubletaptogo.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://florentcrivello.com/wp-content/themes/graphy/js/functions.js?ver=20160822'></script>
<script type='text/javascript' src='https://florentcrivello.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://florentcrivello.com/wp-content/plugins/wp-markdown/js/markdown.min.js?ver=1.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://florentcrivello.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'137530164',post:'377',tz:'0',srv:'florentcrivello.com'} ]);
	_stq.push([ 'clickTrackerInit', '137530164', '377' ]);
</script>
		<script>
		(function ( $ ) {
			var icTimer;

			$(function(){
				$(window).on( "resize", function() {
				        clearTimeout( icTimer );

				        icTimer = setTimeout( function() {
						incom.rebuild();
				        }, 100 );
				} );
			});

			$(window).on( "load", function() {
				incom.init({
					canComment: false,
					selectors: 'p',
					moveSiteSelector: 'body',
			    countStatic: true,
			    alwaysStatic: false,
			    bubbleStyle: 'bubble',
			    bubbleAnimationIn: 'default',
			    bubbleAnimationOut: 'default',
				  // defaultBubbleText: '+',
			    // highlighted: false,
			    position: 'right',
			    background: '#ffffff',
					backgroundOpacity: '1',
					displayBranding: false,
									});
			});
		})(jQuery);
		</script>
	
</body>
</html>
